Kühlerlüfter ich weis nicht mehr weiter!!!!

  • HAllo Freunde
    Ich habe meinen Astra ja auf C20XE umgebaut (anderes thema) und habe ihn am laufen jetzt stellt sich nur die frage warum mein kühlerlüfter nicht laufen will.


    habe alle sicherungen gep i.O alle schalter und fühler getauscht. dann habe ich den lüfter mal extern angesteuert und der läuft auch! so jetzt das kuriose!!!!
    habe mal am lüfter stecker gemessen da habe ich auch der + leitung nichts drauch weder masse noch plus und aus der masse leitung sind 12V drauf?????
    man versteht es nicht!


    was ich mir jetzt überkegt habe ist das ich den ganzen originalen scheis raus werfe und einen zubehörlufter aus dem motorsport einbau mit eigenem temperaturschalter und so!
    nur wo bekomm ich so was her??
    hoffe ihr könnt mir helfen.!


    mfg

  • Es kann durchaus sein, das dein Wagen eine 2 stufige Kühlerlüftung hat....


    Mach bitte mal ein Foto der Leitung...


    Die 2 stufige Lüftung läuft über einen Keramikwiderstand.


    Schau mal in den SLP rein.


    denn ab C18nz hatten diese Lüfterart alle Fahrz ohne Klima

  • Liegts vielleicht an dem Thermoschalter im Kühler? Da gabs Verschiedene....

    Ein Mann will einen Mietwagen abholen; Dame am Tresen will Opel-Schlüssel überreichen; Mann sagt, keinen Opel bitte, lieber den vor der Tür; Dame drückt auf den Opel-Schlüssel. Die Lichter des Wagens vor der Tür blinken.

  • ja mache morgen mal ein bild von dem kabel am lüfter
    und ja der hatte mal klima war ursprünglich ein 16SZR verbaut.habe aber allerdings den drucklüfter von der klima weggelasssen!


    schlauch vom termostat gehäuse wird so heis das man ihn nicht mehr anpacken kann also gehe ich davon aus das das termostat auf macht!da es auch neu ist.

  • ja der 1,6er hatte klima und beim umbau auf den 1,8 16v war der drucklüfter auch noch drin nur jetzt habe ihn ausgebaut das ich in lackiert habe und nicht wieder rein gemacht!
    meinst du das hat was damit zu tun????

  • Wenn du den Lüfter nicht mehr drin hast dann Läuft der nur noch auf einer Stufe.
    Nach dem ich das geändert habe ging der auch wieder bei kurz vor Hundert Grad an.
    Du kannst das auch testen.
    Wenn du vor dem Auto stehst hast du links unten am Kühler den Temperatursensor.
    Den ausbauen ( beim ausbau läuft Kühlwasser aus) und dann am Sensor vorne warm( sollte aber noch am Stecker sein) machen über 100 Grad.
    Dabei das Auto auf Zündung stellen. Dann kannst du sehn ob der geht und wann der an geht.
    Ab es so bei meinem rausgefunden. Hab den mit nem Heißluftföhn warm gemacht. Nur aufpassen das du nichts ankokelst.
    Das geht am besten mit zwei man, einer gucken und einer warm machen.

  • das mit der klima hätteste auch schon am 15.April beantworten können.


    Schau mal inden Stromlaufplan, da siehst du das für die Lüfteransteuerung mehrere Relais kaskadiert sind. Dadurch ensteht die Abhängigkeit der beiden Lüfter.


    Grüße Erik

  • hey crook das der klima hat habe ich am 16 april schon geschrieben =)
    ich versuche das mal mit dem sensor und mach den drucklüfter noch mal rein. muss halt nur keider meine perfekt sitzende stoßi wieder abbauen (so eine schande)

  • hallo hallo habe michg lange nicht mehr gemelded hier.
    hab jetzt meine ganze lüfter geschichte raus gerissen mit dem hammer klein geschlagen und mir ALLES neu eingebaut.
    habe jetzt einen einstellbaren termoschalter und zwei lüfter stad einem großen die getrennt geschaltet sind!!!!wahlweise kann einer laufen bei geringerer hitze oder alle beide auf einmal =)


    mfg

  • oder das Thermostat macht einfach nicht auf hatte ich auchschon da wars thermostat nich auf und deswegen lief der Lüfter trotz 105C° nicht an.


    Mfg crazy Mc !

    Hi,

    habe bei meinem ein ähnliches Problem:

    Die Temperaturanzeige ging bei den sommerlichen Wetter immer so laut Anzeige auf 95 °C, manchmal knapp drüber..

    Das war mir doch etwas zu hoch und habe mir ein Thermostat mit Öffnungstemperatur ab 87°C bestellt, von Meyle.

    Ich habe es schon bereut. Funkelnagelneues Teil macht ständig, Probleme, am Anfang pendelt es sich noch auf knapp unter 95 °C ein, dann plötzlich steigt es auf über 100 °C, ich muß ständig die Lüftung anmachen, daß er nicht über die 100°C geht.


    Daher meine Frage:

    Welcher Hersteller taugt was?

    Meyle wurde auf der Seite als Markenware angegeben.

    Das alte war von Gates, Öffnungstemperatur 91°C


    .