Beiträge von Chrissi86

    Guten Morgen zusammen


    Da ich meinen Astra GSi komplett restaurieren muss,

    habe ich mich kurzer Hand dazu entschlossen den nervigen Kadett LCD Tacho wo die KMstand anzeige eh nicht mehr funzt

    durch einen Senator B LCD zu ersetzen.

    mit etwas anpassungsarbeiten passt der Tacho auch ins Armaturenbrett rein.

    Soweit alles gut Check Control funktioniert schonmal und der ganze andere kram auch,

    für die Geschwindigkeit und Drehzahlmesser habe ich schon die passenden Module gefunden.

    Nur mit der Tankanzeige das funktioniert nicht so ganz.

    selbst mit verschiedenen widerständen passt die anzeige einfach gar nicht.

    bin mir nicht sicher wie ich da jetzt weiter vorgehen soll


    kann mir da jemand weiterhelfen?

    Hallo alle zusammen


    Da ich im Astra (Astra F Caravan C18XE)
    nur noch Probleme mit dem LCD vom Kadett habe,
    weil mir ein zählwerk nach dem anderen kaputt geht
    Habe ich kurzerhand entschieden das Kadett Digi rauszuwerfen und
    auf Senator B LCD umzubauen.
    Der Tacho ist drin soweit funktioniert auch alles, aber mein Problem ist jetzt folgendes:
    Ich habe als ersten versuch den wegstreckenfrequenzgeber mit 8impulen genommen
    Das passt die Geschwindigkeit überhaupt nicht.
    habe nun einen 6imp. geber versucht.
    Jetzt sieht die sache zwar besser aus aber der tacho zeigt immernoch zuviel an.
    bei 66km/h laut tacho sind es 50km/h laut GPS.
    Hat jemand von euch ne idee was man da noch machen kann
    weil soweit ich weiß ist der 6imp geber der kleinste den es gab ?(

    Hallo zusammen


    Ich hoffe jemand kann mir weiterhelfen.
    Ich habe einenKadett LCD Tacho umgebaut auf Astra F.
    Soweit so gut, es hat auch jahrelang funktioniert.
    Bis letzte Woche, da fiel von jetzt auf gleich das ganze Zählwerk aus.
    Also Tacho aufgeschraubt und siehe da im Zählwerk ist das plastikzahnrad gebrochen.
    Da ich noch ein ganzes Zählwerk hatte hab ich es reingebaut.
    3KM später das selbe schon wieder.


    So nun zu meinem Problem:
    Ich finde kein Zählwerk mehr für den Tacho.
    Ich meine aber mich daran zu erinnern in irgendeinem Forum einmal gelesen zu haben
    das es jemand aus dem selben Grund fertig gebracht hat das ganze auf einen Digitalen Zähler umzubauen.
    Jetzt suche ich seit einer woche und finde weder Hinweise noch irgendetwas brauchbares dazu.
    Hat sich jemand schonmal darüber gedanken gemacht oder vielleicht umgebaut?

    Hallo alle zusammen


    Es ist schon etwas her aber
    Ich habe mich entschlossen den Motorblock
    reparieren zu lassen
    und habe ihn auch für nur 600öcken gemacht bekommen.
    Sieht auch alles gut aus aber:
    Ne kurz fassung von dem was passiert ist.
    Motor zusammen läuft auch soweit gut
    2km später motor aus und fertig war. :cursing:
    wasser im öl einlassnockenwelle fest zahnriehmenradschraube abgerissen
    von 16ventilen 10 krum. MIST
    Es sieht so aus als hätte die neue ZKD einen weg
    Nun komme ich zu meiner eigentlichen frage
    würde es irgendwie gehen den Zylinderkopf
    vom C oder x 18xe bin mir nicht sicher welcher es jetzt ist
    auf dem motorblock vom Z18XE zubauen???

    ich habe mich heute nochmal etwas umgeschaut
    und ich kann das f18getriebe aus dem vectra B woher auch der X20XEV ist für kost nix bekommen.
    allerdings viel mir aus das...
    ... das F17 oben mit drei schrauben einen halter dran geschraubt hat
    das F18 hat diese drei löcher für die schrauben nicht.
    kann man da was machen? ?(

    Also bei alldem was ich bisher gelesen habe wird es
    wohl nich so einfach werden das F17 an den X20XEV zu bekommen.


    Mir kam heute ne Idee vielleicht kann mir da jemand mehr dazu sagen.
    Wäre es möglich den Motorblock (Z18XE ) reparieren zu lassen?
    Der hat im 2. kolben mittig ein loch und am 3. kolben sieht man das er am rand schon etwas
    anfangen wollte.
    Wenn ja was würde das in etwas kosten.
    Weil 1200öcken fürn komplett motor sehe ich nicht ein.

    Hallo alle zusammen


    Ich hab da ein großes problem.
    Und bin kurz vorm verzweifeln.
    Ich habe einen Astra G Caravan gekauft
    Bj.2000 el. gaspedal. mit nem Z18XE
    blöd ist nur das ding hat ein Loch im Kolben :huh:
    klingt komisch is aber so.
    Dann stand da noch ein X20XEV (noch gaszug) rum und ich hörte das der da rein passt.
    Also Motor raus.
    Und erstmal festgestellt das die kupplung nicht passt.
    da habe ich nun Die Schwungscheibe und die Druckplatte vom XEV und die mitnehmerscheibe vom Z18XE drinne.
    Dann noch hier und da etwas an zeugs ungeschraubt
    soweit so gut, aber und nun komme ich zu meinem Problem...


    ... nach bereits 2 gescheiterten Versuchen,
    will dieser XEV einfach nicht ins Getriebe rein. :cursing:
    Kann es sein das das getriebe vom z18xe nicht an den
    x20xev passt?


    blöd ist nur ich kann den motor nicht zurück geben.
    denn kurz darauf hab ich erfahren das jemand noch einen seit 4jahren
    zerlegten C18XE hat.
    Ich muss nun irgendwie versuchen
    da einen funktionierenden Motor rein zu bekommen,
    oder aus 2 einen machen.
    Würde es gehen den Block vom C18XE und den kopf von Z18XE zu nehmen?


    Was würdet ihr nun machen?
    Kann mir da jemand weiterhelfen.


    Danke schonmal im vorraus

    Guten Abend alle zusammen


    Ich hab hier ein echt merkwürdiges Problem.
    Ich hab einen1,4er Astra F CC zum 2,0i GSI umgebaut samt allen Kabelbäumen die so ein Astra eben hat.
    funkioniert auch alles soweit ganz gut aber:
    Als ich den Radiostecker wieder einbaute (der alte wurde von jemandem rausgeschnitten wurde),
    Steckte ich das radio wieder rein und es ging an
    Aber ton habe ich gar keinen.
    Es handelt sich um ein ziemlich neues CD Radio (vielleicht sollte ich sagen hantelte da es mitlerweile gar nix mehr tut.)
    Aber ein uraltes Kassetten radio geht ohne probleme
    Hab auch schon mein nagelneues Pioneer ausprobiert geht an, aber keinen Ton
    Ich hab schon sämltliche kabel überprüft,
    ich finde keinen Fehler.


    Kann mir da jemand weiterhelfen?

    Es ist zwar ein paar Tage her,
    aber hier mal das neuste.


    Also die Radbolzen waren es schonmal nicht,
    die Bremsflüssigkeit habe ich auch erneuert
    (mensch kam da ne brühe raus) dabei ist die gar net so alt.
    Aber es ist immer noch nicht weg gewesen.
    Am samstag hab ich HL die Trommel abgemacht
    Das ganze ist richtig zusammengestzt und funktioniert auch,
    aber einen klein scheinbar unbedeutenten fehler hat sich eingeschlichen.
    Die schraube der verstellung war 2 umdrehungen zuweit zurückgetreht und konnte
    sich nicht selbstständig nachstellen.
    hab das ganze geamacht.
    Aufm heimweg dann keine Veränderung.
    Aber seit Montag ist es weg.
    Der Astra macht keine Geräusche mehr.
    Will ich mal hoffen das es so bleibt.

    Also dieses Knallen sind definitiv Fehlzündungen.
    FC 13 müsste wenn mich nicht alles täuscht was mit der Lambda-sonde sein.


    Das mit der Bremse ist mir weiterhin ein Rästel es wird auch immer schlimmer
    und ist schon so schlimm das man sich kaum traut das Auto überhaubt zu bewegen.
    Ich habe auch mal den Stecker vom ABS abgezogen um zu schauen ob es vom ABS kommt aber
    da hat sich nichts geändert.


    Kann mir da vielleicht jemand weiterhelfen?
    es ist sehr dringend da der Astra jeden Tag gebraucht wird.
    Danke schonmal im vorraus.

    Also ich hab alles nochmal überprüft
    Die Bremsen sind korekt zusammen gebaut und funktionieren einwanfrei.
    auch der rest sieht soweit noch gut aus.


    das mit dem bremsen ist sehr merkwürdig also
    manchmal wenn ich bremse kommt das pedal wieder zurück geht wieder runter das ganze bestimt 3mal.
    wenn ich erneut bremse ist es weg.


    ich habe auch mal spaßeshalbe den Fehlerspeicher vom motor ausgelesen
    da schreibt er FC 13?
    Kann es vielleicht damit zusammenhängen?

    Guten Tag alle zusammen


    Mein Astra hat scheinbar wieder so eine sonderbare Krankheit.
    Ich habe vor kurzem den NWS erneuert
    sowie die bremsen der HA
    Und neue reifen vorne.
    Ich war glücklich und gab meinem Vater den Astra zurück und so
    fuhr er einige wochen glücklich seiner wege.


    Heute das nächste problem.
    Ich versuche es mal zu beschreiben, ich selber kann es nicht zuordnen.
    Es kommen wärend der fahrt geräuche von hinten die extrem laut sind,
    es hört sich so ähnlich an wie eine Fehlzündung aber vieeeeel lauter
    schon ein richtiges knallen.


    Es kommt nicht immer, reagiert auch nicht auf bodenwellen.
    Jetzt kommt das allerbeste noch dazu,
    wenn ich nach oder wärend diem Knallen bremse setzt das ABS ein. Ohne Vollbremsung.


    Kann da jemand weiterhelfen?

    Hallo alle zusammen


    Bei meinem Astra F C18XE leuchtet die MKL.
    Und bei ca.4500u/min schaltet er ab
    also hab ich den FC ausgelesen und siehe da FC92 NW sensor.
    Also dachte ich mir käufste nen neuen baust den rein und fertig.
    gesagt getan.
    Aber pustekuchen
    MKL leuchtet, hab dan mit nem Tester den Fehler gelöscht
    aber er lässt sich nicht löschen.
    FC 92 NW-Sensor Signal unplausibel
    ich habe nun alles überprüft.
    Abstand zwischen sensor und NW räder
    Steuerzeiten
    verkabelungen
    aber ich finde den fehler nicht.
    Kann mir da jemand helfen?