Radio schaltet nicht wirklich ab

  • Liebe Experten,

    nachdem ich mich eine weile in eurem Forum umgesehen habe und nicht wirklich fündig wurde, erlaube ich mir mein Problem mal selber darzustellen. Mein 97'er Astra F Caraven (also noch relativ neu) zeigt seit ein paar Tagen folgende Besonderheit:

    Beim Abstellen geht das Radio (Orignal Blaupunkt CAR 300) wie es soll aus, das TID Display bleibt aber erleuchtet, geht also nicht komplett aus. Dabei werden Uhrzeit und Temperatur angezeigt, die Mitte bleibt leer (kein Datum). Das hat mich ein bischen verwundert aber nicht wirklich gestört, denn die Funktionen von Radio und Display bei normalen Betrieb sind unverändert. Allerdings musste ich feststellen, dass der Wagen nach nur 2 Tagen abgestellt nicht mehr ansprang, wg. zuwenig Saft in der (fast neuen) Batterie. Offenbar sind also noch weitere Verbraucher als die 2 Displaylämpchen aktiv und das ist natürlich nicht akzeptabel.

    Da ich keine weiteren aktiven Komponenten feststellen konnte, gehe ich derzeit davon aus, dass das Zündschloss korrekt arbeitet. Mir fiel beim Rumprobieren auf, dass sich das Radio bei abgezogenen Zündschlüssel nicht mehr einschalten ließ, was es glaube ich früher tat. Desweiteren enfernte ich die Sicherung F24, an der Radio und Display hingen. Natürlich ging dann das Display aus, aber ich bemerkte zusätzlich ein höhrbares Knackgeräusch in den Lautsprechern. Daher vermute ich, dass die Verstärker im Radio auch noch aktiv sind. Ein weiteres Verhalten des Radios lies sich nicht reproduzieren, trat aber mehrmals auf, wenn oft genug probiert. Wenn ich bei laufendem Radio den Ein/Aus-(Lautstärkeregler-)Knopf etwas länger drücke stellte sich plötzlich das Radio und Display höhbar (Knacks in Lautsprerchern) ab und dann blieb das Display auch dunkel. Beides konnte normal wieder über den Ein/Aus-Knopf angeschaltet werden (nicht aber über das Zündschloss).

    Das sagt mir, dass das Problem wohl im Radio beheimatet ist, welches ja die Displayanzeige mit steuert. Ausbeu des Displays und abziehen/aufstecken des Kabels ergab keine Besserung. Das Radio kann ich mangels Entriegelungswerkzeug (noch) nicht ausbauen.

    Hat jemand eine Idee, wie ich dem Problem beikomme, damit ich nicht nach regelmäßig mit leere Batterie dastehe? Der Gute soll ja noch ein paar Jährchen Freude machen.

    Besten Dank für Eure Tipps

  • OK, Selbst ist der Mann. Habe mir jetzt ein Ersatzradiogerät gleichen Typs günstig über e-bay besorgt, samt Entriegelungswerkzeug. Damit war der Tausch dann ein Kinderspiel. Mit dem Austauschradio sind die o.g. Probleme behoben. Jetzt funkioniert auch die Radiobeleuchtung wieder, die beim alten neben anderen kleinen Defekten auch schon versagt hatte. Somit ist alles wieder in Ordnung. Wenn ich das alte wieder reinschiebe, sind die Fehler wieder da. Daraus lerne ich:

    Das Display (TIP) wird über das Radio gesteuert. Wenn es also ungewöhnlich An/Aus-Zustände aufweist, wird es wahrscheinlich am Radio liegen. Noch sind die Radios gebraucht günstig zu haben.


    !!! PROBLEM GELÖST !!!