wieso auf benzin höherer verbrauch als auf gas

  • hi,


    hab nen astra f 1,6 16v.


    und problem steht oben. wieso verbrauch ich auf benzin mehr als auf gas, lpg?

    kleiner Auoverrückter.


    Fuhrpark: Peugeot 204 Bj. 1976, Peugeot 404 Bj. 1964, Fiat Cinquecento mit EFH, ZV, Klima und ein bisken frisierter Maschine ;) [ Punto 1,2 Motor mit 282 ° Nocke, Kopf m. polierten + geweiteten Kanälen, grösserer DKK, Umbau SPI auf MPI mit anderen Düsen, Chip, Fächer, 200er Zeller Metallkat ] und eben nen (noch) serienmäßigen Astra 1,6 16 V.


    ansonsten: es kann nur einen geben :D

  • keiner hier der ahnung hat? :(

    kleiner Auoverrückter.


    Fuhrpark: Peugeot 204 Bj. 1976, Peugeot 404 Bj. 1964, Fiat Cinquecento mit EFH, ZV, Klima und ein bisken frisierter Maschine ;) [ Punto 1,2 Motor mit 282 ° Nocke, Kopf m. polierten + geweiteten Kanälen, grösserer DKK, Umbau SPI auf MPI mit anderen Düsen, Chip, Fächer, 200er Zeller Metallkat ] und eben nen (noch) serienmäßigen Astra 1,6 16 V.


    ansonsten: es kann nur einen geben :D

  • Hi,


    jepp, genauso ist es. man verbraucht normalerweise auf gas 10-20 % mehr. und ich verbrauche 10-20 % weniger.


    wobei ich ca. 9,5-10 l Gas auf 100 km verbrauche. und das wiederum ist ein "normalwert" bei nem 1,6 i 16 V. aber eben benzin 10,5-11,5 liter, und das ist weitaus zuviel.


    ausserdem läuft schrecklich auf benzin. auf gas alles ok.


    gewechselt sind bisher ansauglufttemperaturfühler, leerlaufsteller und agr-ventil.


    siehe auch alt-threads
    http://www.astra-f-forum.de/index.php?page=Thread&threadID=31111
    http://www.astra-f-forum.de/index.php?page=Thread&threadID=31231


    gruss


    harald

    kleiner Auoverrückter.


    Fuhrpark: Peugeot 204 Bj. 1976, Peugeot 404 Bj. 1964, Fiat Cinquecento mit EFH, ZV, Klima und ein bisken frisierter Maschine ;) [ Punto 1,2 Motor mit 282 ° Nocke, Kopf m. polierten + geweiteten Kanälen, grösserer DKK, Umbau SPI auf MPI mit anderen Düsen, Chip, Fächer, 200er Zeller Metallkat ] und eben nen (noch) serienmäßigen Astra 1,6 16 V.


    ansonsten: es kann nur einen geben :D

    3 Mal editiert, zuletzt von harald-aachen ()

  • Wie gesagt, die Anlage läuft zu mager. Die Motorsteuerung über die Lambdasonde realisiert das und passt die Einspritzung als Lernwert im Speicher ab. Fährt man dann mal auf Gas läuft der Motor fett, weil die Lernwerte ja vorher bei zu magerem Lauf erstellt wurden. So meine ich war das.

  • oh dieses problem kenne ich ....


    in einem anderen forum hatte genau das jemand gehabt. es hatte was mit der lambda zu tun bzw. dem signal welches durch das STG der gasanlage geht und dann erst zum MSTG. Dieses signal wurde von der gasanlage verfälscht und dann hat der waegn auch mehr benzin als gas verbraucht.


    las mal dein STG von der gasanlage überprüfen.


    gruß henning

  • hi,


    lambdasonde und thermostat waren damals das erste was ich gewechselt hatte. denn da hatte er sowohl zuviel gas als auch zuviel benzin verbraucht.
    weil er eben auch nicht warm genug wurde, nur knapp über das blaue feld bei der temp.anzeige.


    gruss


    harald

    kleiner Auoverrückter.


    Fuhrpark: Peugeot 204 Bj. 1976, Peugeot 404 Bj. 1964, Fiat Cinquecento mit EFH, ZV, Klima und ein bisken frisierter Maschine ;) [ Punto 1,2 Motor mit 282 ° Nocke, Kopf m. polierten + geweiteten Kanälen, grösserer DKK, Umbau SPI auf MPI mit anderen Düsen, Chip, Fächer, 200er Zeller Metallkat ] und eben nen (noch) serienmäßigen Astra 1,6 16 V.


    ansonsten: es kann nur einen geben :D

  • hi harald!
    was für eine marke hast du den verbaut in deinem astra? brc, venturi, kme....?
    Hast du mal eine gaswartung mal machen lassen? den in den meisten fällen ist das so das der verdampfer nachgestelt wird und die software vom gassteuergerät angepasst wird. gasfilter ect. wird auch gewechselt und dann soll er wieder so laufen wie neu!


    Mfg Michi


  • es geht aber darum das das STG der Gasanalge das signal der Lambda verfälscht!!! da kann die lambda noch so neu sein.....

  • hi,


    also verbaut ist ne ladi renzo anlage.


    also nochmal für nen dummen ( wie mich ): das gassteuergerät verfälscht die daten...


    läuft das gassteuergerät denn auch mit wenn er auf benzin läuft?? denn er läuft ja nur sch... wenn er auf benzin läuft.


    oder steh ich grad begriffstechnisch / technikbegreifend aufm schlauch ??


    ach ja...leider gibts hier in der ganzen ecke keinen der landi renzo macht...und derjenige der die anlage mal ans laufen gebracht hatte, sagte mir direkt, dass er und auch die anderen deshalb am steuergerät mangels daten + programm nichts machen können. der landi renzo freak hat vor 1,5 jahren hier die pforten dicht gemacht. und der hatte wohl mit dumping preisen allen das geschäft kaputt gemacht.


    gruß


    harald

    kleiner Auoverrückter.


    Fuhrpark: Peugeot 204 Bj. 1976, Peugeot 404 Bj. 1964, Fiat Cinquecento mit EFH, ZV, Klima und ein bisken frisierter Maschine ;) [ Punto 1,2 Motor mit 282 ° Nocke, Kopf m. polierten + geweiteten Kanälen, grösserer DKK, Umbau SPI auf MPI mit anderen Düsen, Chip, Fächer, 200er Zeller Metallkat ] und eben nen (noch) serienmäßigen Astra 1,6 16 V.


    ansonsten: es kann nur einen geben :D

    2 Mal editiert, zuletzt von harald-aachen ()

  • läuft das gassteuergerät denn auch mit wenn er auf benzin läuft?? denn er läuft ja nur sch... wenn er auf benzin läuft.


    Da würd ich ma schauen wie die Lambda angeschlossen ist. Wenn sie erst ins Gas STG und danach ins Motor STG muss sie mitlaufen und einfach durch schleifen, oder das Signal wandeln.


    Und genau da würd ich alle Betriebsarten (Gas, Benzin) durchmessen. Was spuckt die Lambda vorm Gas STG aus und was danach....wenn der Wert bei Benzinbetrieb ne große Abweichung hat, haste den Teufel....

  • Selbst wenn das Gassteuergerät die Daten der Sensoren nicht verfälscht. Auch im Gasbetrieb läuft das Motorsteuergerät und hält den Motor mit allen seinen Sensoren am Laufen. Das heißt, die Lernwerte werden im Motorsteuergerät gespeichert. Wenn also dort maximal fett oder maximal mager abgespeichert ist und entsprechend gegengesteuert wird, macht sich das dann bei der Umstellung bemerkbar. Diese Lernwerte sind relativ träge. Angenommen du würdest jetzt hunderte Kilometer auf Benzin fahren, müsste er dann auf Benzin wieder normal laufen weil die Lenrwerte wieder angepasst wurden und dann nach einer Umstellung auf Gas dort wieder schlecht. So war es bei mir, ebenfalls Landi Renzo.
    Da hilft nur ne neue Abstimmung. So wärs zumindest, wenn meine Theorie zutrifft.

  • danke danke.


    aber genau dass ists ja was ich nicht verstehe.


    auf gas läuft er immer gut. schalte ich auf benzin um, je länger ich fahr umso miserabler läuft er. fahr ich mehrere 100 km auf benzin hat er auch wieder keinen leerlauf, geht er aus beim fuss vom gas nehmen, mkl ist ständig an. je länger ich das ding auf gas fahr, umso reibungsloser.


    wie geschrieben: auf gas problemlos, verbrauch auf gas 10 liter = auch normaler verbrauch.. auf benzin läuft datt ding je länger ich fahr wie'n sack nüsse und verbrauch nen liter höher. als ca. 11, ca. 2-3 liter mehr als üblicher durchschnitt

    kleiner Auoverrückter.


    Fuhrpark: Peugeot 204 Bj. 1976, Peugeot 404 Bj. 1964, Fiat Cinquecento mit EFH, ZV, Klima und ein bisken frisierter Maschine ;) [ Punto 1,2 Motor mit 282 ° Nocke, Kopf m. polierten + geweiteten Kanälen, grösserer DKK, Umbau SPI auf MPI mit anderen Düsen, Chip, Fächer, 200er Zeller Metallkat ] und eben nen (noch) serienmäßigen Astra 1,6 16 V.


    ansonsten: es kann nur einen geben :D

    Einmal editiert, zuletzt von harald-aachen ()

  • das hört sich nach lambda an ^^


    nicht unbedingt!!
    aber davon mal abgesehen das landi renzo eh der letzte schrott ist in sachen gasanlagen.
    an deiner stelle würde ich ich zu einer werkstatt fahren die sich auf gasanlagen spezialisieren und das mal checken lassen.
    es kommt öfters vor das die gasSTG den geist aufgeben bzw. technisch im eimer sind gegenüber dem motorSTG.