Beiträge von Ulf.M

    Moin,

    wollte mich mal informieren, habe versucht, mich anzumelden, scheitere aber am Bestätigungscode, gibt es noch andere Möglichkeiten, sich zu informieren?

    Falls ich bis dahin eine AHK für mein Cab finde, wollte ich mit Wohnwagen kommen, sonst muss ich mir noch ein Zelt besorgen, findet das denn überhaupt statt? wegen Corona?

    MfG Ulf.

    Moin,

    Von meinem "Litauen - Cab" gibt es noch nichts neues, soll im Sommer fertig sein. War letzte Woche in meiner Halle, dank Corona darf man ja nirgends hin. Habe das X16SZR-CAB "entwintert" (oelwechsel, standreifen runter, etc.), dann den Schlüssel rumgedreht, läuft. Irgendwie langweilig. Dann habe ich mir kurzerhand die roten Kennzeichen geschnappt und bin mit meinem alten "Schätzchen" ein bisschen gefahren :

    Moin,

    müsste ein dickes breites Kabel unter dem Batteriekasten sein. Angeschraubt am Längslenker >>Getriebe/Motor.

    Werde die nächsten Tage sowieso mein X16 SZR Cab "entwinterschlafen", werde dann mal in der Halle schauen und versuchen, Bilder vom Massekabel zu machen.

    MfG Ulf.

    Moin,

    am besten findest du das heraus, indem du folgendes machst: Sitzbank hinten umklappen, mit einer starken Taschenlampe in den Kofferraum setzen, Haube, Türen zu, und dann sprüht einer von aussen das FZ mit einem Wasserschlauch ab, oder du machst das bei einer Waschanlagendurchfahrt. Während von aussen das Wasser auf das FZ kommt kannst du innen schauen, wo`s reinläuft.

    MfG Ulf.

    PS: Wenn du eine Nebelmaschine hast, geht das ganze auch andersherum, Nebelmaschine in`s Auto, alle Türen zu( nicht vergessen, die Kabeldurchführung der Nebelmaschine zu verschliessen,) undschauen, wo der Dampf austritt.

    Moin, gibt was neues: Brauche dringend die Maße für die Bleche der Tilgergewichte, der Litauer möchte die gerne aus Niro- Stahl neu fertigen. Da ich "Computerdoofie" bin, kann mir jemand sagen, ob ich die Maße irgendwo im Internet finde?, oder hat die zufällig jemand?

    MfG Ulf.

    Moin,

    komisch, wie sich die Dinge gleichen..., habe das gleiche vor, falls ich den X16SZR behalte. Wollte eigentlich den X18XE auf Automatik umbauen, gab es aber so nie und ist auch nicht machbar. Habe den Vorteil, das ich noch einen X16SZR samt Automatikgetriebe liegen habe, aus einem "Oma-Auto", erst 79000 km gelaufen^^. Falls ich doch den X18XE behalte, wenn er aus Litauen zurück ist ( mal sehen, was draus wird) könntest du den X16SZR samt AT- Getriebe haben. Entscheidet sich aber erst im Sommer, fahre dieses Jahr noch den X16SZR. ( Weil ein ganzes Jahr ohne Cab geht überhaupt nicht:328:.

    MfG Ulf.

    Moin, hatte auch die Probleme, wie gesagt, Zündkabel (NGK ) Kerzen(NGK), Zündblock neu, alles ohne Erfolg. Hatte im Fehlerspeicher immer "Klopfsensor def." hinterlegt, 2x erneuert, immer wieder gleicher Fehler, ruckeln in Teillast, unruhiger Leerlauf. Habe dann auf langer Strecke mal V-Power gefahren, nach ca. 150 km trat eine deutliche Verbesserung ein, zu hause dann immer E5 getankt, seitdem keine Probleme mehr. Der X16SZR reagiert anscheinend empfindlich auf die Spritsorten. Habe jetzt in der Winterpause sämtliche Kraftstoffschläuche erneuert, da die alten Auflösungserscheinungen von innen hatten, lag m.E auch an der E10 Suppe.

    MfG Ulf.

    Moin, Fehler löschen ist schon mal gut. Zündungsseitig hast du ja schon alles neu, ich hoffe, Beru oder NGK, mit allem anderen gibt es sschwierigkeiten. Was ich bei mir hatte( ebenfalls X16SZR): Was für Sprit fährst du? Ist zwar für E 10 freigegeben, läuft damit aber nicht. Steige wieder um auf E5, dann sollten die Probleme weg sein.

    MfG Ulf.

    Moin,

    nach längerer Zeit mal wieder was neues von meinem Cab, habe mich auf (mit leichten Bauchschmerzen) auf ein Experiment eingelassen: "Astra F Cab goes to Litauen".Zur Vorgeschichte: Wurde vor einigen Wochen nachts zu einem Abschleppauftrag gerufen: VW Käfer, BJ. 65, Zündungsprobleme. FZ hat Litauische Zulassung, sollte dem KD. einen Leihwagen und den Rücktransport nach Litauen organisieren. Komme da an, Kollege der Strassenwacht vor Ort, (ziemlich jung, KFZ - MechaTRONIKER). Habe das Problem sofort erkannt, Auto aufgeladen, zu meiner WKS gefahren, das geerbte Ersatzteillager meines Vaters durchwühlt (seit den 60ern "gesammelte Werke") und tatsächlich noch einen Unterbrecherkontakt für den Käfer gefunden, eingebaut, Schliesswinkel, Zündung eingestellt>> FZ läuft. Der Litauer war begeistert, konnte mit seinem FZ weiter fahren. Während der Wartezeit sah der KD natürlich mein "trauriges gepflücktes" Cab, wo ich aus Zeitgründen im Moment nicht weiterkomme. Er hat mich gefragt, was ich damit vorhabe, worauf ich ihm sagte, sobald wieder Zeit über ist, das Cab fertigmachen.

    Da fing er an zu Erzählen: Das er einen Spenglerbetrieb in Litauen hatte, jetzt aber in Rente ist und nur noch so`bisschen nebenbei arbeite. Hatte mir Fotos von dem Käfer gezeigt, wo er aus einer Tafel Blech die Kotflügel und einiges anderes selber gedengelt hatte. Habe mit Magnet und "Augenschein" nachgesehen, die Kotflügel wurden kaum gespachtelt, scheint also sehr gute Arbeit zu sein. Lange Rede. kurzer Sinn: Letzten Freitag wurde mein Cab von einem Litauischen LKW abgeholt, mal sehen, was draus wird.

    MfG Ulf.

    PS: Wird natürlich nicht bis zum Frühjahr fertig, also fahre ich noch eine Saison meinen grünen X16SZR. (Gut, das ich den noch nicht verkauft habe, weil im Sommer ohne Cab geht gar nicht...)

    Moin, wenn du den C20 NE einbaust, wird die H- Zulassung entzogen, einmal zugeteilte H- Zulassung darf der Prüfer neuerdings wieder entziehen. Da der C 20 NE- Motor kein "zeitgemäßer" Umbau ist. Ich würde einen damals aktuellen Motor suchen, oder Original wieder fertigmachen, mit so einem FZ "heizt" man nicht durch die Gegend. MFG Ulf.

    Moin, eigentlich ist das hier ein Astra F Forum, so wie das aussieht, hast du einen G. mit elektronischem Tacho,ist normalerweise nicht meine Stärke, aber ich meine zu wissen, das der Geschwindigskeitssensor im linken ABS Sensor "integriert" ist. mal Rad abnehmen, ABS-Sensor und "Gegenstück"("Zahnwelle") reinigen und Kabel dahin überprüfen. Falls kein Erfolg, versuche mal das Astra G Forum. MFG Ulf.

    Moin, wie bereits in deinem anderen Beitrag erwähnt, wäre es nett, wenn du mal den Motortyp beschreibst, tippe immer noch auf Steuergerät, wenn so viele Fehler. Vielleicht kannst du das Problem ein bisschen besser beschreiben, solltest mal das Steuergerät überprüfen lassen. Hast du inzwischen das , was Jelu 1 a in deinem anderen Beitrag Vorgeschlagen hat, mal gemacht?

    Irgendwie alles konfus hier. MFG Ulf.

    Moin, tippe mal auf Dampfblasenbildung in der Zentraleinspritzung, entweder wird der Motor zu heiß oder , wie Jelu 1 a schon schrieb, nicht genug Kraftstoffdruck. Du hast nicht geschrieben, welchen 1,6er du drin hast, den "normalen" mit 75 bzw. 71 PS oder den 16 V. Beim 16 V Motor gibt es öfter Schwierigkeiten mit dem Steuergerät, hast du Fehlermeldungen? Schwer bei den Angaben aus der Ferne eine Diagnose zu stellen. MFG Ulf.

    PS: Habe mir noch mal deinen ersten Post durchgelesen: Das sieht für mich nach Steuergerät aus, (Fehlermeldungen, obwohl keine Fehler vorhanden sind) also wohl doch der 16 V Motor.