Probleme mit MID nach Digitacho einbau? Schau mal hier.

  • Zitat


    original von MIR
    Hi, Leute,
    hab demnächst auch vor auf digitaltacho umzubauen.
    Ich hab zur Zeit noch nen C14NZ BJ`94, MID habe ich auch schon drin Programmspeichercode 1 mit 8982 Imp. und um nachher Probleme mit dem MID zu vermeiden muss ich mir quasi den AA, 6 Impulse, 12 36 262 auf meinen drauf- oder drunterschrauben da ich ja theoretisch nen 8er drin haben müsste und das kabel zum Digitaltacho führen.
    hab ich das so richtig verstanden.


    dann war das doch richtig oder?!
    nur das kabel nich zum tacho sondern zum mid geht und der tacho von der welle betrieben wird



    ich hab so langsam das gefühl das ich hier für meine fragen gleich gehauen werde :366:

  • so noch mal zum anfassen


    so wie du das jetzt beschrieben hast ^^


    du brauchst einen 8 IMP wegstreckengeber für dein MID das heißt der bekommt 8 signale die sec.


    so wenn du ein Digi-tacho einbauen willst brauchst du einen 16 oder 6 IMP wegstreckengeber


    so das MID und Digi-Tacho mit einer anderen Frequenzarbeiten brauchst du entweder 2 Wegstreckenegber oder du nimmst nen 16ner und Lässt dir das MID umprogrammieren


    oder du nimmst nur einen 8 IMP wegstreckengeber fürs MID und musst drauf achten das du auf dem wegstreckengeber ein gewinde hast für deinen analogen Tacho damit die Tachowelle weiter hin Funktioniert


    hoffe dir soweit gehollfen zu haben

  • Zitat

    Original von problem3110
    hehe fast richtig
    du brauchst einen 6 IMP signal geber fürs LCD-TACHO
    und einen zum draufschruaben ( IMP brauchste fürs MID
    und dann sollten alle komponenten die richtigen werte anzeigen
    mfg


    ahh bring ihn nicht durch einander ....


    Dass was du da geschreiben hast ist bloß nur EINE möglichkeit. Und wenn du es so sagst, solltest du erwähnen die zweiter Impgeber ist einen 8er. Dann hast du 2 Kabeln, eine (6imp) geht zum Digi, und der andere (8imp) geht zum Mid


    Weil jetzt sagt gonzo :


    Zitat

    dann war das doch richtig oder?!
    nur das kabel nich zum tacho sondern zum mid geht und der tacho von der welle betrieben wird


    NEIN .. Deine Welle kannst du getrößt weg lassen. Der Digi bekommt ein Elektronisches Signal, und zwar von der Impulsegeber.


    Gonzo, am besten wir reden über ICQ :)


    Ach ja, und noch mal zum richtigstellung :


    Zitat

    das heißt der bekommt 8 signale die sec.


    NEIN ... es heist er erzeugt ca 8000 Impule pro KM (8982 oder 8850 je nach model, um genau zu sein)